This topic contains 5 replies, has 2 voices, and was last updated by  cvmw 3 weeks, 4 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #177295

    cvmw
    Participant

    How should I fix this? I have the yellow exclamation point. The last time i saw it I think I understood it has something to do with a page display function. The theme guys fixed it for me so I’m not sure what to do. Bug console says:
    JQMIGRATE: Migrate is installed, version 1.4.1
    Loading mixed (insecure) display content “http://www.twenty-spot.com/wp-content/uploads/2019/04/artefact-dots-memory-1.jpg” on a secure page. There’s a couple more numbers, not sure what they pertain to though…
    Thanks

    #177299

    Skandha
    Keymaster

    @cvmw: Can you check all the pictures in your media and see if all of them are secured with https and dont start with http?
    Reupload the images with https if you find http images.

    Let me know if this works out!
    Kind Regards,
    Skandha

    #177301

    cvmw
    Participant

    Thank you Skandha,
    I just double-checked, all of my media photos are https…

    #177440

    cvmw
    Participant

    there’s usually a bunch of different photos in the theme files that aren’t used in the front but i just cant think of how to get to it right now other than to do the file server. (it’s easier to load it up from the desktop). apparently i can’t update where it’s written in wordpress because there are 2 other errors that could ‘break the site…’

    #177478

    Skandha
    Keymaster

    @cvmw: Can you try using SSL Insecure Content Fixer plugin and see if this resolves your issue?

    Kind Regards,
    Skandha

    #177831

    cvmw
    Participant

    Thank you,
    Yes this worked, but it was a different plugin called “Really Simple SSL” You have to be careful when deactivating it. I have to message you again about the 2 errors in my site because I want to write in a few color changes and I dont want it to break. I will check the forum first though.
    Thanks

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.