Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #243524
    Jana.V
    Participant

    Hello,

    1) I am using these theme and in the section ” Featured slider” doesn´t work links. After click on the title nothing happend.

    2) In the “Homepage / Frontpage Options”, when I put on “Display Recent Posts on Static Homepage” I can see button “More post”. I would like to rename thist button, but I havenť found where.

    Thank you for reply.

    Jana

    #243634
    Skandha
    Keymaster

    @janushka608seznam-cz: Hello Jana,
    Can you please post in your site URL so that I can look into the issue?

    Kind Regards,
    Skandha

    #243652
    Jana.V
    Participant

    Hello Skandha,

    for sure wwww.bonybons.cz.Fetaured slider is the first in the home page, and when you sroll down to the end, you can see the button “more post”.

    Thank you! Jana

    #243663
    Skandha
    Keymaster

    @janushka608seznam-cz: Hello Jana,

    1. You don’t seem to have inserted any links to your Featured Slider items.
    Go to => Appearance => Customize => Theme Options => Featured Slider => Link => Insert the link to where each of your slider items should be directed when clicked and Publish.

    2. For that you will need to create a child theme and do a little bit of customzation. Let me know if you are familiar with child theme customization otherwise I suggest you to hire a customizer.

    Let me know if this helps you out!
    Kind Regards,
    Skandha

    #243914
    Jana.V
    Participant

    Hello,

    thank you for reply. In all sliders the links are inserted. Other problem is, that in featured slider I have 3 slides, you can see that third one looks different.

    I think all isues is the template problem.

    Should you checkt it ?

    Thank you.

    Jana

    #243928
    Skandha
    Keymaster

    @janushka608seznam-cz: Hello Jana,
    I will need to look into your site to debug the issue. I will contact you shortly by email.

    Kind Regards,
    Skandha

    #249685
    Jana.V
    Participant

    Hello,

    nobody hasn´t contact me until now. My problem haven´t been solved. The links in the “Featured slider” dont´t work and I have no idea why. I think, that its template problem.

    Could you check it ?

    Thank you!

    Jana

    #249692
    Skandha
    Keymaster

    @janushka608seznam-cz: Hello Jana,
    I had sent you an email on 24th April on your registered Email Address. Can you check the spam folder as well? I will send you a email again if you have not received my email.

    Kind Regards,
    Skandha

    #249772
    Jana.V
    Participant

    Hello,

    please sent me email again. Thank you !

    Jana

    #249776
    Skandha
    Keymaster

    @janushka608seznam-cz: Hello Jana,
    I have just sent you an email. Please check your inbox and spam folder as well.

    Kind Regards,
    Skandha

Viewing 10 posts - 1 through 10 (of 10 total)
  • The topic ‘Links doesn´t work+ rename button’ is closed to new replies.