This topic contains 4 replies, has 2 voices, and was last updated by  Skandha 2 weeks, 3 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #180259

    Ulrika A Jondelius
    Participant

    Hi,

    I’m trying to help a friend make a website. She’s stuck for Izabel, so far the free version because we don’t know if it will be the final version. But I do not understand how to activate the VAT options page. No selections on the page are clickable. “The site is dead”. Otherwise, it seems to work. Best Regards Ulrika

    http://designbyjulia.se/wp-content/uploads/2019/08/Skärmavbild-2019-08-23-kl.-14.47.49-1.png

    #180298

    Skandha
    Keymaster

    @ulrika-a-jondelius: Hello there,
    Can you follow this article to setup taxes in WooCommerce.

    Let me know if this helps you out!
    Kind Regards,
    Skandha

    #180436

    Ulrika A Jondelius
    Participant

    Hi Skandha,

    I have done as in the manual but when I go to the VAT page it is “dead” you can not click in any choice or choose any choice. All choices are preset for exclusive VAT but I need to adjust to including VAT as it must be here in Sweden when selling to private individuals. I have tried several times but unfortunately it does not work. Best regards from Sweden // Ulrika

    #180439

    Ulrika A Jondelius
    Participant

    Hi again,

    Hi again, I have no idea how this works but could it be because my wordpress template has been translated into Swedish? (Not finding the right word for the code?) That the word “enable taxes” in English is not in my menu? (In my meny, in swedish: Aktivera momssatser och beräkningar). Don’t laugh …. but this is hard to understand for me! ; ) // Ulrika

    #180676

    Skandha
    Keymaster

    @ulrika-a-jondelius: Hello there,
    I will need to check your admin settings to debug the issue. For that I will need you WP Admin Credentials.
    I will contact you shortly by email.

    Kind Regards,
    Skandha

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.