Tagged: 

This topic contains 10 replies, has 2 voices, and was last updated by  [email protected] 1 month ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #176955

    [email protected]
    Participant

    Dear Support,

    I am working on the web site of a theatre company and have problems with the integrated slider in Fabulous Fluid Free.
    When I open up the website: wp.theatercourage.de the first silder photo is loaded correctly, so far so good.
    The second photo sometimes works fine too but then mostly only a white browser background is appearing for the other three pages.

    I already tried all available different effects & settings in the customizer but nothing helped.

    Best regards
    Martin

    #176974

    Skandha
    Keymaster

    @martin-muellerpdf-imposition-de: Hello Martin,
    I checked your site at my end and the slider seems to be showing up well. Can you let me know on which browser is this handicapping and a can you also post a screenshot of the issue?

    Kind Regards,
    Skandha

    #176981

    [email protected]
    Participant

    Hello Skandha,

    I attached screenshots from the latest Firefox 68.0 (MAC-HighSierra & PC-Windows 7 x64) and Safari 12.1.1. In Windows 10 x64 it is the same issue.

    Best regards
    Martin

    P.S.
    I am not sure if I can post my screenshots like that.

    Firefox68_MAC_White.jpeg
    Firefox68_PC_White.JPG
    Safari12-1-1_White.jpeg
    Safari12-1-1_White2.jpeg

    #176993

    Skandha
    Keymaster

    @martin-muellerpdf-imposition-de: Hello Martin,
    You will need to use platforms like Dropbox and Goggle drive to upload your screenshots and then you can post the link to the screenshots here.

    Kind Regards,
    Skandha

    #176994

    [email protected]
    Participant
    #176996

    Skandha
    Keymaster

    @martin-muellerpdf-imposition-de: Hello Martin,
    Can you try deactivating all the plugins and check if this resolves the slider issue?

    Let me know if the issue persists!
    Kind Regards,
    Skandha

    #176997

    [email protected]
    Participant

    Skandha,

    deactivating all plug-ins didn´t resolve the issue. There is no slider image to be seen now !

    Please refer to the additional screenshot in the dropbox folder.

    Best regards
    Martin

    #177007

    Skandha
    Keymaster

    @martin-muellerpdf-imposition-de: Hello Martin,
    I will need to have a look at your admin settings to debug the issue. For that I will need your WP Admin Credentials. I will contact you shortly by email.

    Kind Regards,
    Skandha

    #177134

    Skandha
    Keymaster

    @martin-muellerpdf-imposition-de: Hello Martin,
    Can you check your site and see if the slider is working fine now?

    Let me know if the issue persists!
    Kind Regards,
    Skandha

    #177153

    [email protected]
    Participant

    Hi Skandha,

    thanks a lot. At first I thought it´s fine now but when I changed the featured page #1 the “white” effect appeares again.

    Best regards
    Martin

    #177154

    [email protected]
    Participant

    Hi Skandha,

    it seems to be that all pages would have to be loaded one time, then it runs okay.

    Best regards
    Martin

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.