Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #332966
    Saran
    Participant

    “Incompatible Archive” error – unable to install “bizboost-pro.1.0.1” and “fse-pro-1.4.3” zip files.

    I actually activated them last week. Today I resetted everything and try uploading them again.. but I get “Incompatible Archive” error. Please assist.

    #332969
    Saran
    Participant

    Fixed the issue as per REPLY #332111. Thanks team.

    #332979
    sweta
    Keymaster

    Hello Saran,

    That’s great you figured it out. Thank You for using BizBoost Pro. Let us know if you are facing any troubles.

    Regards,
    Sweta.

    #333068
    Jessica Ahrling
    Participant

    Hi!
    I still have the same error message after using the plugin. My theme is Cath Shop pro.

    Please help!
    Regards, Jessica

    #333083
    sweta
    Keymaster

    Hello Jessica,

    We found that it’s the issue in WordPress 6.4.3 and will be fixed in version 6.4.4, you can check the core ticket for this at https://core.trac.wordpress.org/ticket/60398. So for now, if anyone has an issue like this then first install this “Force using PclZip” plugin and then all the zip installation will work.

    To install Force using PclZip Plugin
    1. Download the plugin zip file from https://github.com/aaronjorbin/force-pclzip/archive/refs/tags/0.1.zip
    2. Go to “Plugins => Add New => Upload Plugin”, then browse and locate the plugin zip file you have downloaded
    3. Click on “Install Now” and then Activate the plugin.

    After this, you can upload the theme zip file from “Appearance => Themes => Add New => Uploads”

    Give this solution a try and let me know if it resolves your issue. If you encounter additional problems, kindly open a new support ticket for further assistance.

    Regards,
    Sweta

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.