Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #235693
    Jerome Dorsey
    Participant
    #235703
    Skandha
    Keymaster

    @tattoo-tom: Hello there,
    Can you try changing your site language to another language and check if the html lang attribute shows up? Do you want to have different html lang attribute on different pages?

    Kind Regards,
    Skandha

    #235774
    Jerome Dorsey
    Participant

    I changed the site language to another language and the html lang attribute did not show up. I want to have the same html lang attribute on every page. I want it specified as English. <html lang=”en”> Thank you for your help

    #236344
    Jerome Dorsey
    Participant

    Please respond

    #236348
    Skandha
    Keymaster

    @tattoo-tom: Hello there,
    Sorry for the late reply. The html lang attribute should automatically show up depending which language is being used as the site language.

    Can you please deactivate Catch Web Tools plugin see if the html lang attribute shows up? I feel due to the plugin the attribute is not showing up.

    Let me know if the issue persists!
    Kind Regards,
    Skandha

    • This reply was modified 5 months, 2 weeks ago by Skandha.
    #236449
    Jerome Dorsey
    Participant

    Hi Skandha,

    That fixed it. I deactivated Catch Web Tools plugin and the html lang attribute showed up. Thank you for your help.

    #236482
    Skandha
    Keymaster

    @tattoo-tom: Hello there,
    We are working on why this is happening due to the plugin. An update will be released as soon as we figure it out.

    Kind Regards,
    Skandha

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.