Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #241492
    bertolotti
    Participant

    Hi !

    Please see my problem here : https://jardindeshetres.fr/2597-2

    I can’t use the new wordpress layout because the window is very too narrow.
    Since 6 month I use this extension : classic editor.

    But now I want to use the new features of WP.

    Please can you help me to find the solution ?
    Thank you,

    • This topic was modified 1 month, 2 weeks ago by bertolotti.
    #241496
    Skandha
    Keymaster

    @salamali: Hello there,
    Can you please deactivating all your plugins and check if the window becomes wider?

    Let me know if the issue persists!
    Kind Regards,
    Skandha

    #241506
    bertolotti
    Participant

    All of them ??

    I have 19 pluggings, and many of theme are really usefull.
    I deactivated “classic editos”, but nothing change.

    #241545
    bertolotti
    Participant

    Hello,
    When I deactivating all my plugins, the window becomes wider but the the layout remains very bad (very large text)…

    #241582
    Skandha
    Keymaster

    @salamali: Hello there,
    I will need to look into your site to debug the issue. I will contact you shortly by email.

    Kind Regards,
    Skandha

    #241590
    bertolotti
    Participant

    OK, thanks !!

    #241596
    Skandha
    Keymaster

    @salamali: Hello there,
    The Catchbox Options which is showing up below the text editor on your site should be showing up in the right sidebar below the Discussions tab. Can you please try reinstalling the theme and see if the issue is resolved?

    Let me know if the issue persists!
    Kind Regards,
    Skandha

    #241649
    bertolotti
    Participant

    Hello Skandha,

    It’s not OK. I send you a mail with details.

    Kind Regards,
    Sarah

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.