This topic contains 5 replies, has 2 voices, and was last updated by  Sakin 4 years, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #45983

    Sandra
    Member

    I have removed all of the widgets and extras from my home page, so I could use a page builder to design it myself. However, nothing is showing up at all. I can’t send a URL to you, because it’s on my localhost for now, and I can’t upload it to the server unless it’s working. The correct static page IS set as my front page.

    My Homepage Options are:
    Disable Home Top Sidebar? checked
    Disable Home Left Sidebar? checked
    Disable Home Right Sidebar? checked
    Enable Latest Posts or Page? UNchecked

    What have I missed?
    Thank you.

    #45997

    Sakin
    Keymaster

    @sandra: Sorry I would not be able to say without looking at your site. If you have disable all sidebar and just enabled latest post or page. Then what’s your reading settings. Go to “Settings => Readings” and check our settings.

    #46002

    Sandra
    Member

    I have now ENABLED “Enable Latest Posts or Page?” and Settings >> Readings says use a static front page, which has not changed – it was always like this. However, for this page, I have specified full width, with no sidebars, and now the page is showing up on the site, but it has sidebars, even though I’m specifying NO sidebars. The only way I could get the home page to show up with no sidebar is to specify a full width layout for my default page layout. Also, now on the home, it’s showing Author and Date. I do not want this! How do I get rid of this? Thank you.

    #46006

    Sakin
    Keymaster

    @sandra: Your latest post will display the author and date. If you specify specific static page then it will not display author and date.

    If you want to remove author and date from your posts then you can add in the following css in “Appearance => Theme Options => Custom CSS” box.

    .entry-meta .by-author,
    .entry-meta .date {
        display: none;
    }
    #46008

    Sandra
    Member

    Okay … I think I have finally figured it out. Apparently, I need to customize the layout of the home page using Widgets, and I can’t use my page builder, sadly. I enabled the home page left and right sidebar, and was able to put contents into those widgets. However, what stylesheet do I use to resize those widget areas? I would like the left homepage sidebar to be narrower than the right home page sidebar. Thank you.

    #46010

    Sakin
    Keymaster

    @sandra: Sorry for this I need your site URL. So, let me know once it is set to live. Or you can use hire a customizer.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Home page is blank!!!???’ is closed to new replies.