Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #299525
    linnikart
    Participant

    Hello!  The option “Header Featured Image Options” in the portfolio settings does not work. The photo in the header of the portfolio and featured content page is not displayed. Just an empty space. The option is enabled but does not work. Help fix it please! I want to use this theme!

    This is a link to one of the pages of the site 

    In the demo photo is displayed

    #299551
    Skandha
    Keymaster

    @linnikart: Hello there,

    Go to => Appearance => Customize => Header Media => Enable on => Select Entire Site, Page/Post Featured Image and Publish.

    Let me know if this works out!
    Kind Regards,
    Skandha

    #299560
    linnikart
    Participant

    Hello! Thanks for the help! This option works if you upload an image, but then it is displayed in the Home Page. I have a slider there, and now an image too. Can it be removed? If you select the Excludынп Home Page option, then an empty space remains on it.

    #299563
    Skandha
    Keymaster

    @linnikart: Hello there,

    Can you try selecting Pages and Posts instead?

    Let me know if this works out!
    Kind Regards,
    Skandha

    #299565
    linnikart
    Participant

    Same as Entire Site, Page/Post Featured Image and Publish option

    #299724
    Skandha
    Keymaster

    @linnikart: Hello there,

    I checked your site now and the Header Image on portfolio page seems to be showing up. Is your issue resolved?

    Kind Regards,
    Skandha

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.