This topic contains 3 replies, has 2 voices, and was last updated by  Skandha 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #149715

    [email protected]
    Participant

    I am having an issue when uploading pictures onto the grid content area. There is a dark grey bar across the bottom of the large image that will only go away when I select one of your sample images. I have tried changing the sizes of the images I am uploading to exactly like your sample images but the bar is still there. How can I get rid of this?
    https://itblogs.semo.edu/
    Here is the link to my page.
    Thank you

    #149729

    Skandha
    Participant

    @mhenckellsemo-edu: This may be due to the size of sandwich image on the featured grid content. The original size of the sandwich image is 2000*1200px. Please check out the recommend image-size of featured grid content and re-upload the images similar in size or aspect ratio with respect to the recommend image size.

    Let me know if this works out!
    Kind Regards,
    Skandha

    #149829

    [email protected]
    Participant

    Yes that worked!
    Thank you Skandha!

    #149848

    Skandha
    Participant

    @mhenckellsemo-edu: Hello there, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/gridalicious/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely appreciated. Thanks, and if there’s anything else at all that I can do to help,
    don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.