This topic contains 9 replies, has 2 voices, and was last updated by  Skandha 1 month, 1 week ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #181827

    Thomas Rieger
    Participant

    As you can see, i am using posts on my website, for example this one:
    https://www.solarkiosk.eu/united-nations-foundation-and-hope-for-women-and-children-in-bangladesh-in-an-article-about-our-solar-powered-clinic-project-in-cox-bazaar/
    I would like to disable the author to be shown and also below the post I would like to disable the breadcrumb that shows the category after the post.
    If you could help me with this that would be much appreciated

    BR
    Thomas

    #181830

    Skandha
    Keymaster

    @thomasrieger: Hello Thomas,
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    .single-post .entry-meta {
        display: none;
    }

    Let me know if this works out!
    Kind Regards,
    Skandha

    #181832

    Thomas Rieger
    Participant

    perfect, worked like a charm! Many thanks for the quick and professional support

    #181833

    Skandha
    Keymaster

    @thomasrieger: Hello Thomas, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/clean-journal/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

    #181834

    Thomas Rieger
    Participant

    I will first to create an account there to be able to do that but I will put it on my to do list…

    #181902

    Thomas Rieger
    Participant

    Hi Skandha,

    I have a follow up question to your quick fix. The fix got rid of ALL entries, but how can I get the date back? So what I want to display is only the date, but not the author and the category in the single posts.

    Your answer would be much appreciated
    BR
    Thomas

    #181905

    Skandha
    Keymaster

    @thomasrieger: Hello Thomas,
    To do that replace the above code with the following.
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    .single-post .entry-meta .author.vcard, .single-post .entry-meta .cat-links {
        display: none;
    }

    This should remove the author and the category links but I don’t see the date showing up for the post. Are you aware of that?

    Let me know if this works out!
    Kind Regards,
    Skandha

    #181909

    Thomas Rieger
    Participant

    You are right. I mean your code works, but it does indeed not show the date of the post, just the calendar icon. Do you have any idea what could be the issue here?

    BR

    #181910

    Thomas Rieger
    Participant

    It’s ok, I fixed it. Had something to do with the date settings in WordPress that I had changed previously. It all works out fine now. Thanks a bunch!

    #181915

    Skandha
    Keymaster

    @thomasrieger: Hello Thomas, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/clean-journal/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.