This topic contains 10 replies, has 2 voices, and was last updated by  Skandha 2 weeks, 6 days ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #154703

    murdock
    Participant

    Hi,
    I think I must be missing something simple. I have searched and searched, and I can’t find this problem anywhere.

    I have three sites, with different themes, (one default, two with Catch Flames Pro), and they all have this same issue. Links in posts that appear on my pages (home page for example), all appear on the page as non-links. When you click on the post, and the post opens on its own page, the links work.

    I’ve been looking for a setting, but I can’t find one.

    Has anyone ever seen this before?

    Thanks,
    Murdock

    • This topic was modified 1 month ago by  murdock.
    #154736

    Skandha
    Participant

    @murdock: Please post in your site URL so that I can look into the issue.

    Kind Regards,
    Skandha

    #155170

    murdock
    Participant

    This is strange. I have replied twice, but I never see the replies go through.

    #155174

    murdock
    Participant

    Four posts…and the site is not coming through. How about like this:
    www.

    #155175

    murdock
    Participant

    ussjustice

    #155176

    murdock
    Participant

    .org

    #155177

    murdock
    Participant

    IT worked that time.

    #155178

    murdock
    Participant

    The Catch Flames site is at (see above). You will see the post titled “Region 7 Conference”. In that post is the url 2018R7Conf On the main home page, that is not a link, but if you click on the post, and view the post, you will see that the url is a link.

    I must be doing something wrong, but I’m not sure what it could be.

    Thanks for your help!
    Murdock

    #155291

    Skandha
    Participant

    @murdock: That is the way it is. Hyperlinks are not shown in the excerpt on the archive page and only shown when you open the post.
    To show links on the archive page what you can do is.

    Go to => Dashboard => Edit that particular Post => On the top right you will see Screen Options => Click on it and check the Excerpt checkbox
    Now you will see an Excerpt Box at the bottom of the page.
    Add this in the excerpt box <a href="http://www.2018R7Conf.com">http://www.2018R7Conf.com</a>
    Now I think you should be able to see the link on the archive page as well.

    Let me know if this works out!
    Kind Regards,
    Skandha

    #155493

    murdock
    Participant

    This worked perfectly! Thanks for the tip.

    #155495

    Skandha
    Participant

    @murdock: Hello there, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/catch-flames/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely appreciated. Thanks, and if there’s anything else at all that I can do to help,
    don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.