Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #286672
    MamaBelles
    Participant

    Love the theme. Blog posts show on homepage as “News”. But not on Blog page. Any suggestions? Am I able to reset the blog page to its original settings? I noticed that different combinations of settings had the posts showing at one point. If I can’t get them back.

    #286684
    Skandha
    Keymaster

    @mamabelles: Hello there,
    To change the blog post show on blog page
    Go to => Appearance => Customize => Homepage Settings => Your homepage displays => Select A static page and Select the Posts Page and Publish.

    Let me know if this works out!
    Kind Regards,
    Skandha

    #286707
    MamaBelles
    Participant

    That worked. Thank you!

    #286716
    MamaBelles
    Participant

    Unintended consequence – the header images don’t show on the main page now. How do I get them back?

    #286730
    Skandha
    Keymaster

    @mamabelles: Hello there,
    Can you please post in your site URL so that I can look into the issue?

    Kind Regards,
    Skandha

    #286816
    MamaBelles
    Participant

    Thank you Skandha, my own fault. I set it to display a static page but didn’t select a page to display. When I select the home page the header shows properly on the site. Thank you for your speedy support!

    #286833
    Skandha
    Keymaster

    @mamabelles: Hello there, I hope I was able to help you with your issues. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/fotografie/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a great weekend! 🙂

    Kind Regards,
    Skandha

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.