Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #240464
    Kitado
    Participant

    Since upgrading to Pro, I just cannot get the featured slider to work whereas it did on the free version. I can get it to display custom pictures, but not pages. I’ve tried everything I can think of, have read through the forums, read the theme instructions, disabled some plugins, I can’t think of anything else!

    Any help to stop me going mad would be greatly appreciated!!

    #240546
    Skandha
    Keymaster

    @kitado: Hello there,
    Please post in your site URL so that I can look into the issue.

    Kind Regards,
    Skandha

    #240761
    Kitado
    Participant

    Hi!

    Thank you – http://www.kitadodogs.co.uk

    At the moment I have changed the Features Slider to ‘custom’ and have added two graphics. I really would rather this was able to be set to ‘Pages’ instead because the graphics aren’t responsible when viewing from a mobile, so the half the text is missing unless the user turns their phone sideways.

    Best wishes,
    Ruth

    #240762
    Kitado
    Participant

    Apologies for the typo! *responsive not responsible! 🙁

    #240813
    Skandha
    Keymaster

    @kitado: Hello there,
    Can you please select the Slider type as Pages and select the pages you want to display in the slider so that I can look into the issue?

    Kind Regards,
    Skandha

    #240832
    Kitado
    Participant

    Hi Skandha,

    I’ve done that now.

    R

    #240875
    Skandha
    Keymaster

    @kitado: Hello there,
    I will need to look into your site to debug the issue. I will contact you shortly by email.

    Kind Regards,
    Skandha

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.