Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #284201
    scagle
    Participant

    I have featured images attached to all my featured content, and they show up on my home page, but not on the featured content page itself. When I try to enable them, it reverts back to default. How do I keep the featured image enabled, or how do I change the default to enabled?

    http://www.mctbackstage.com

    #284218
    Skandha
    Keymaster

    @scagle: Hello there,
    The option to have featured image displayed on single post/page is only available in the pro version of the theme. I suggest you to upgrade to pro. You can check out the additional-features available in the theme.

    Kind Regards,
    Skandha

    #284235
    scagle
    Participant

    Thank you for your quick reply. I might not be using the correct terms. On the demo for the free theme, the featured content does have the featured image in the header: https://catchthemes.com/demo/my-music-band-free/featured-content/theres-music-in-the-air-whistle-while-you-work/

    #284236
    Skandha
    Keymaster

    @scagle: Hello there,
    To have an image like in the demo
    Go to => Appearance => Customize => Header Media => Enable On => Select Entire Site, Page/Post Featured Image and Publish.

    I though you were referring to the featured image that shows up along with the post/page content.

    Let me know if this is what you are looking for.
    Kind Regards,
    Skandha

    #284250
    scagle
    Participant

    It looks like that is working, thank you!

    #284265
    Skandha
    Keymaster

    @scagle: Hello there, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/my-music-band/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘featured image on featured content’ is closed to new replies.