Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #269264
    Russell
    Participant

    Hello,

    I do not want dates published to show on pages and Featured Content on the Homepage.

    Any help would be appreciated.

    #269290
    Skandha
    Keymaster

    @russell: Hello there,
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    #featured-content-section .posted-on, .single-post .posted-on {
        display: none;
    }

    Let me know if this works out!
    Kind Regards,
    Skandha

Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘Disable Publishing Date on Pages & Featured Content’ is closed to new replies.