Tagged: ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #133748
    erikcave
    Participant

    How do I get rid of the title of the home page on my home page? I tried using this code, which I found here:

    .entry-title {
    display:none;
    }

    But it also gets rid of the titles on my featured content.

    My issue that is after my featured content area it says “Home” and then there is a space and a line before the footer. It is quite ugly.

    Here is my site so you can see what I mean: It is a staging site, so I hope it works.

    http://pacnwc.wpstagecoach.com/

    #133775
    Skandha
    Keymaster

    @erikcave: Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    .entry-header h1 {
        display:none;
    }

    Let me know if this works out.
    Regards,
    Skandha

    #133807
    erikcave
    Participant

    Thanks for this reply as well.

    The code you shared did get rid of the word “home”, but it also got rid of any text using H1 in my entire site. Also, it still left the space and line between the featured content and footer.

    #133834
    Skandha
    Keymaster

    @erikcave: Replace the previous CSS code I provided you with the following.
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    #primary {
    	display:none;
    }
    #entry-container h1.entry-title {
    	display:none !important;
    }

    Let me know if this solves your issue.
    Regards,
    Skandha

    #133850
    erikcave
    Participant

    That code removes all the content from all of my pages.

    I was looking at the theme demo. There is no “Home” text there. This is what I want for my page.

    I do see a block titled, “Catch Everest Pro Text Widgets” I would be happy to even have something like this, but don’t see anything in the settings for such a widget.

    #133908
    Skandha
    Keymaster

    @erikcave: Replace the previous CSS Code with the following
    Go to => Appearance => Customize => Additional CSS and add the following CSS.

    .home #primary {
    	display:none;
    }
    .entry-container h1.entry-title {
    	display:none !important;
    }

    This should do the trick.
    Let me know if the issue persists.
    Regards,
    Skandha

    #133924
    erikcave
    Participant

    Yay! It worked. Thanks!

    #133956
    Skandha
    Keymaster

    @erikcave: Hello there,I hope I was able to resolve your issue. If it’s not too much trouble,
    I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/catch-everest/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely appreciated. Thanks, and if there’s anything else at all that I can do to help,
    don’t hesitate to let me know. Have a good day!

    Regards,
    Skandha

Viewing 8 posts - 1 through 8 (of 8 total)
  • The topic ‘Disable Home Page Title’ is closed to new replies.