Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #276529

    After enabling testimonials for the homepage and then publishing, the testimonials aren’t appearing on the homepage when i re-load the page. The draft page with latin text appears on the homepage instead. I have selected 7 testimonials for the homepage.

    In the customization for testimonials, no drop down menu appears to select options for Testimonials 1-7.

    Also…what is the Testimonial Archive Content?


    @glindarhodes: Hello there,
    You will need to use Essential Content Types plugin to use the Testimonial Section. Install and Activate the plugin.

    Go to => Dashboard => Testimonials => Add your testimonial posts.

    Go to => Appearance => Customize => Theme Options => Testimonials => Enable the section and Select the posts you created earlier and Publish.

    Let me know if this helps you out!
    Kind Regards,

Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘customizing testimonials’ is closed to new replies.