Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #276436
    lewgard
    Participant

    Hi,

    I’m trying to use a custom logo instead of the site identity (name and/or tag line) but no matter what size logo I create and upload, all pages and posts shift upwards.

    When I click the “display site title and tagline’ option in customizer — site idenity, pages and posts render fine. It’s just when I try to use a logo.

    I have made a few CSS customizations via customizer, so I’m not sure if there is something there causing the problem.

    Anyone have any idea how I can use a custom logo and not have pages shift / jump up ?

    My site: thewaryworker.com I loaded an old logo for reference.

    Thank you,

    Kat

    #276465
    Skandha
    Keymaster

    @lewgard: Hello Kat,
    Can you please upload the logo which is causing issue so that I can look into it?

    Kind Regards,
    Skandha

    #276518
    lewgard
    Participant

    Hi Skandha,

    Thank you for your quick reply (as always – you’re the best).

    The logo that was displayed caused all pages / posts to shift upwards but I just now uploaded a different logo – which also causes the shift.

    The reason I’m hoping to correct my issue is because I get a CLS Core Web Vital error via my Google Search Console and I want a good experience for my visitors.

    Thank you for your time,

    Kat

    #276598
    Skandha
    Keymaster

    @lewgard: Hello Kat,
    I am sorry but I still don’t get the issue. I don’t see the page shift upwards rather bigger the logo the page content shift downwards.
    Can you please try explaining the issue again?

    Kind Regards,
    Skandha

    #276610
    lewgard
    Participant

    Thanks Skandha,

    Basically, as the logo loads, the page shifts – on mobile device, regardless the size of logo I have tried. When I remove the logo and just use the site identity, the page does not shift up nor down.

    What should be the ideal image size for a logo ?

    Kat

    #276677
    Skandha
    Keymaster

    @lewgard: Hello Kat,
    I think the page shifting a bit down during page load can be controlled. Can you switch to a default WordPress theme and check if the same issue appears.

    There isn’t a recommended size for logo. You can upload the size of logo you feel suitable.

    Kind Regards,
    Skandha

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘Content ‘jumps up’ when use logo instead of site identity’ is closed to new replies.