Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #166844
    Kaori29
    Participant

    Hello,
    is the Catch Responsive Theme Compatible with WP 5.1 ?
    I still have 4.9 and i dont now if i should update. I am afraid of chrashing my webside 🙁
    i hope you can help me.

    #166880
    Skandha
    Keymaster

    @kaori29: Hello there,
    Yes, Catch Responsive is compatible with WP 5.1. To be on the side backup your theme before theme update. You can use our Catch Updater Plugin for that.
    In case you come across any issues after updating to WP 5.1 you can always post in our support forum and we will be ready to help.

    Kind Regards,
    Skandha

Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘Compatible ?’ is closed to new replies.