Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #231392
    ERIC
    Participant

    Hello,

    Could you tell me if I can go from Catch Box Pro Version: 2.9.3 to 5.1?
    what version of php does it need? I want to switch wordpress to php 7.1 see maybe 7.3

    https://www.web-automobile.com

    thanks in advance

    cordially

    #231441
    Skandha
    Keymaster

    @web-automobile: Hello there,
    Since you have not updated the theme for a very long time some issues may arise after update. So I suggest you to backup the theme as well as your customizer settings.

    Let me know if this helps you out!
    Kind Regards,
    Skandha

Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘Catch Box Pro Version : 2.9.3 > 5.1’ is closed to new replies.