This topic contains 10 replies, has 2 voices, and was last updated by  Sakin 3 years, 8 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #79593

    Robert
    Participant

    Hello I am new to the theme Gridalicious Pro.
    I have just created a new post with a featured image.

    The post has come up on the featured content grid ( as I have put it in Categories) however it has NOT appeared in my blog list .

    I also have many other blog posts which do NOT show on my page blog list.
    Can someone tell me how I get all my posts to show on the list in the DATE order they were posted .

    many thanks
    Robert

    #79602

    Sakin
    Keymaster

    @robert: I need to check in your site. Can you explain in reference with your site URL.

    #79603

    Robert
    Participant

    Hi this my url for the site

    http://www.ieattothebeat.com
    I have 53 posts in my post in Dashboard but only 17 are showing in my blog page on the front end, They are also not in date order?

    please help
    Thanks Robert

    #79609

    Sakin
    Keymaster

    @robert: First check your settings at “Appearance => Customize => Theme Options => Homepage/Frontpage Options” and select all categories or uncheck all to show all posts.

    #79633

    Robert
    Participant

    @sakin I have selected all categories and so now I have all posts displaying in blog page, however they are still NOT in the correct date order.
    How do I make then appear in newest post first?

    many thanks

    Robert

    #79693

    Sakin
    Keymaster

    @robert: this is strange. Looks like there is some issue with the plugin that you are using it. Have you customize code in the theme.

    I will email you to check in your server. As I don’t find issue in our server.

    #79734

    Robert
    Participant

    @Sakin

    I have not changed any of the code in the theme , but the posts are definitely not running in date order, it is very strange.

    Can you give me your email address I will make you an admin for my blog and you can see how I have set it up, is this ok?

    thanks Robert Harrison

    #79753

    Sakin
    Keymaster

    @robert: Ok I will email you in your registered email address.

    #79762

    Robert
    Participant

    @Sakin

    My email address is robertharrison195[at]gmail.com

    Please send your email address I will make you an admin for my account so you can check it

    thanks
    Robert

    #79763

    Sakin
    Keymaster
    #79879

    Sakin
    Keymaster

    @robert: I just check in your setting and found this. You have checked “Check to exclude Grid Content post from Homepage posts” from “Appearance => Customize => Featured Grid Content => Featured Grid Content Options”. I un-checked it and it’s showing all posts now.

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘blog post not showing in blog list’ is closed to new replies.