Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #233214
    Edwin
    Participant

    Hello, how do I add a small author image (and possibly a short bio) to my blog posts and pages? I have a gravatar image and I have the info filled in under my user profile, but it does not show up in the posts or pages. I want to add a author pic with my name/title in posts and also pages, but not in product listings. Can you assist? If possible give me the site wide css code, so I do not have to insert in every post/page. Thank you, Edwin

    PS Actually, what I am looking for is exactly what is appearing next to this post…

    website address is goldenbuddha.net

    • This topic was modified 2 months, 2 weeks ago by Edwin.
    #233220
    Skandha
    Keymaster

    @mmhgloba: Hello Edwin,
    Have you added the author info in your user profile.
    Go to => Dashboard => Users => Edit a user and add Biographical Info and Update User.

    Kind Regards,
    Skandha

    #233244
    Edwin
    Participant

    Yes, like I said, it is not working. Is it disabled for this theme?

    • This reply was modified 2 months, 2 weeks ago by Edwin.
    #233275
    Edwin
    Participant

    I manually added the author bio into the posts and pages for this website. But I have a different website that has too many posts to do it manually. That website has the same adventurous pro theme globaltravelpress.com

    It is important that we get some kind of solution. Using the built in wordpress feature is the best option. Will you be able to fix this?

    #233337
    Edwin
    Participant

    I want to disable the dots on the home page slider image. I need the css code…can you assist? website goldenbuddha.net

    #233348
    Skandha
    Keymaster

    @mmhgloba: Hello Edwin,
    To have the author bio show up after every posts you will need to have multiple author.
    So if you have only one author
    Go to => Dashboard => Add new => Fill in the info and create a new Author.

    Now,
    Create a new post using the new author. Now the author bio should show up on each of the posts.

    To disable the dots on the slider
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    #main-slider #controllers {
        display: none;
    }

    Let me know if this works out!
    Kind Regards,
    Skandha

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.