This topic contains 4 replies, has 2 voices, and was last updated by  Sakin 3 years, 12 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #56179

    Julia
    Member

    In my Full Frame Pro it does not give me the option to create a new page with an Archive Content Layout. When I go to create a page, the Full Frame Options at the bottom show every other layout but this one. In the Full frame instructions it is clearly an option and I can’t understand why it’s not showing up in my Options.

    #56215

    Sakin
    Keymaster

    @Julia: Sorry I don’t get it what you mean. Archive is only for archive. So, it’s for category, tag, date and all. But it’s not related to post. Can you explain what are you trying to do it.

    #56242

    Julia
    Member

    On Instruction Sheet:

    Layout Options:
    Default Layout: Option to choose from i. Three Columns(Secondary Sidebar, Content, Primary Sidebar),ii. Primary Sidebar,content (Right Sidebar), iii. Content, Primary Content (Left Sidebar) and iv. No Sidebar (Content Width)
    Archive Content Layout: Option to choose from Show Excerpt and Show Full Content (No Featured Image)
    Single Page/Post Image Layout: Option to disable/enable Single Single Page/Post Image Layout or Select Large, Medium, Full Size or Slider Image Size as Single Page/Post Image

    I cannot find Archive Content Layout setting anywhere in layout settings. There is no place where I can choose “Show Excerpt” and “Show Full Content.” Could you explain where to find this?

    Also, I asked this in another thread, but I cannot figure out how to make my featured image show up as thumbnail next to post excerpt? I have scoured all the settings. Featured images on posts are working in the header but not as thumbnails. There are no thumbnails at all. I assumed this would happen automatically? I have “regenerated” thumbnails already to debug.

    Also…another issue I just ran into is I’ve created an “All Blog Entires” page, placed it in my primary menu, and in theme settings I have set “All Blog Entries” as my Posts Page (And made “Home Page” my static page on front page), yet only one of my posts (one of the two dummy posts I’ve created so far) WAS showing up. And NOW, in the last hour of playing around with stuff, NO posts show up on “All Blog Entries”. I get a 404 error. I have double checked that I have chosen “All blog posts” as my Posts page in settings. Any and all posts created should show up on the Posts page correct?

    julesferne.com

    Thank you in advance for your help!

    #56355

    Sakin
    Keymaster

    @Julia: Oh that Archive Content layout is only for Archive like Category, tag and so on. It’s not for page. You can change that from “Appearance => Theme Options => Layout Options => Archive Content Layout”.

    About your blog page post. I need to check in your site and then find out the issue. I am bit lost. So, I will email you.

    #56428

    Sakin
    Keymaster

    @Julia: Thanks for your reply. I see that you have change the category in “Appearance => Customize => Theme Options => Homepage / Frontpage Options”. Now, I selected all categories and save change. It’s showing all.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Archive Content Layout – not available’ is closed to new replies.