Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #80906
    vlts
    Participant

    Hello, following the instructions of installing the catch updater plugin and installing by WP panel, worked in the past for 4.2, but with 4.3 – you get this error message:

    “Destination folder already exists. /xxx/wp-content/themes/catch-box-pro/

    Theme install failed.”

    #80909
    vlts
    Participant

    Seems the updater can no longer overwrite the old theme?

    #80918
    Pratik
    Keymaster

    Hi @vlts,

    Can you let us know your server configuration (if possible) so we can check it?

    #84196
    Janet
    Member

    I keep getting this response when I try to add Catch Box Pro through the Updater.

    Unpacking the package…
    Installing the plugin…
    The package could not be installed. No valid plugins were found.
    Plugin install failed.
    Return to Plugins page

    I downloaded the new version several times and tried to delete the previous downloads but keep getting the message they cannot be deleted because they are open in the 7-zip

    I don’t know how to correct this so that I can upload the Catch Box Pro version to upgrade my current Catch Box Theme.

    Help?

    Janet

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘4.3.2 cannot update with Catchbox Updater’ is closed to new replies.