Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #236391
    cox-chuckgmail-com
    Participant

    Firstly, I love the tiger. The photos are great. Unfortunately, it does not fit in with my consulting business, and so I’ve been trying for about a week to get my install to change to a different image. I have followed the instructions in the Theme Instructions as best as I can, however it seems that some of the Customize options are missing for me.

    For example, Under Customize -> Featured Slider -> Slider Options, I only see Enable Slider with a drop down box allowing me to Disable, Homepage, or Entire Site. I currently have it set to Homepage. There are no other options available.

    When I go to the page options, I can see where to put in a Featured Content Image and put it in the Featured Slider, but this seems to have no effect. I have made sure that my image size is exactly 1600×600 pixels.

    Does anyone know how I can resolve this?

    Thank you!

    #236459
    cox-chuckgmail-com
    Participant

    As a follow up, it is now glaringly apparent that for some reason the slider options that I have available with my Adventurous Pro license are missing. I have activated the installation and it clearly shows that it is activated on both my WP admin page and the Catch Themes site under my account. Further, I have done a complete delete and reinstall of a fresh download of the theme and the problem is still there.

    #236461
    Skandha
    Keymaster

    @cox-chuckgmail-com: Hello there,
    Can you please post in your site URL so that I can look into the issue?

    Are you also having issue with activating the license key of the theme?

    Kind Regards,
    Skandha

    #236578
    cox-chuckgmail-com
    Participant

    Hello,

    coxpacific.com

    I am not having any trouble activating the license key, that went very easily and checks out both on my WP-admin page and at the CatchThemes site.

    Thank you!

    #236608
    Skandha
    Keymaster

    @cox-chuckgmail-com: Hello there,
    I will need to look into your site to debug the issue. I will contact you shortly by email.

    Kind Regards,
    Skandha

    #236619
    Skandha
    Keymaster

    @cox-chuckgmail-com: Hello there,
    Your WordPress Address URL and Site Address URL were not matching that is why an error was showing up in the customizer.

    I checked your customizer and the Featured Slider options seems to be showing up fine.
    Please check and let me know if the issue is resolved.

    Kind Regards,
    Skandha

    #236751
    cox-chuckgmail-com
    Participant

    Everything seems to be working now. Thank you!

    What was it that you did to fix it? Just make the WP Address match the Site Address?

    #236755
    Skandha
    Keymaster

    @cox-chuckgmail-com: Hello there,
    Yes, that was all I did.

    I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/adventurous/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.