Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #308568
    RSI srl
    Participant

    Hello, for a few days my site no longer displays the images in the home, and on the page /preventivi-zanzariera/ it does not display the gravity form. The plugins are all up to date, wordpress is at the latest version and the premium theme is also licensed to the latest version. The site is https://rinnovapiu.it

    #308573
    tikaram
    Keymaster

    @lorenzorinnova : I checked your site and I don’t seem to find any issues related to images on homepage. Your site is loading fine at my end. Regarding the form can you please post in the valid URL of the page where you are using the from so that I can check for issues and provide you the fix.
     

    Regards,
    Tikaram

    #308574
    RSI srl
    Participant

    Hello @tikaram instead of seeing the slider in the home I see all black sections, I don’t see the images in the services, I don’t see professional images. I have tried from various devices and from various browsers. If, on the other hand, I log into the admin panel in preview mode, I see everything correctly.

    This is the page where the form is inserted https://rinnovapiu.it/preventivo-zanzariere , which I don’t see. If I enter the admin panel in preview I see it

    #308597
    tikaram
    Keymaster

    @lorenzorinnova : Now I can see your site is not loading properly. There are some JS errors as well. It looks like some plugin is causing issues on your site. First disable any cache related plugins if you have installed and activated. If the problem still persists then you will need to disable all plugins for testing purpose and check your site enabling every plugin one by one. In this way you may find out the plugin causing the issue.

    To know more about plugin conflicts with our themes Please follow the given link
    https://catchthemes.com/wordpress-tutorials/how-to-check-for-plugin-conflicts-with-our-themes/

    Regards,
    Tikaram

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.