Forum Replies Created

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • in reply to: Permalink/Slug Change or Edit #295077
    SwiftyRox
    Participant

    Hello Skandha…I received your assessment of how to make the slider I created with Master Slider work and is a reasonable consideration. I also found out that Solid Construction “Pro” has a Featured Image Slider built in…so I think I’m just going to upgrade and solve the issue that way…

    in reply to: Permalink/Slug Change or Edit #294422
    SwiftyRox
    Participant

    Hello Skandha….yes, that is completely fine. Just email me at the address on my account. I will provide you with the necessary credentials. Thank you!! 🙂

    in reply to: Permalink/Slug Change or Edit #294340
    SwiftyRox
    Participant

    Is there any way we can determine a time window to take it out of maintenance mode. I’m dealing with an executive that does not want the content live right now. I’m caught between a rock and a hard place. I’m on US Time (Eastern Standard)….I’m not sure where you are. I can insure that the site is out of maintenance at the time you determine though…

    in reply to: Permalink/Slug Change or Edit #294338
    SwiftyRox
    Participant

    I will update you when it is out of maintenance mode. This was not my decision, but I understand the challenge it presents to you.

    in reply to: Permalink/Slug Change or Edit #294296
    SwiftyRox
    Participant

    Thank you Skandha!! As always…Worked perfect!!

    One last thing…I have created a slider using Master Slider, and I would like it to replace the header image on the Front Page at my discretion….How can I do that?

    in reply to: Permalink/Slug Change or Edit #294255
    SwiftyRox
    Participant

    Hello Skandha,

    I have one more request. There is an odd element on our Front/Home page that says “BY SAP PARTS” which doesn’t appear on any other page, and seems to be some remnant of a search feature which we don’t need. Can you look at our landing page and let me know how to get rid of the element? Thanks!!

    https://www.saparts.com

    I am trying to figure it out, but it’s some left over element of “posts” even though I don’t have “posts” set to end up on the HomePage….I just can’t figure out how to get rid of it…

    in reply to: Permalink/Slug Change or Edit #294229
    SwiftyRox
    Participant

    Hello Skandha….Thank you very much…that worked!! 🙂

    in reply to: Permalink/Slug Change or Edit #294052
    SwiftyRox
    Participant

    Hello Skanhdha…Worked like a charm!!

    One other question….How do I disable the “Search” component in the header of the theme?…we won’t be using it. Thanks!!

    in reply to: Custom Page Headers #289424
    SwiftyRox
    Participant

    Update….I have figured it out. I installed the plugin “WP Display Header” and it added the editor section to upload/select different headers on a per page basis. The issue is now corrected…

    in reply to: 3 Specific Items – Need Help #287153
    SwiftyRox
    Participant

    Thank you….yes, it was a consideration as there is some collision with the slider in portrait mode on the phone. The logo overlaps the header text. But that is negligible for now.

    I was wondering if there is any way to increase the font size of the Menu Bar with CSS vs. another $30 – $50 plugin. Let me know…Thanks!!

    in reply to: 3 Specific Items – Need Help #287126
    SwiftyRox
    Participant

    Hello Skandha,

    Thank you very much!! So the “Archives” issue is fixed….Can this be done for all the other pages as well? Examples…”Get Involved”, “Request Help”, etc?

    As for the menu color option….Thank you!! The CSS code worked to fix that.

    Lastly…I found another way to get rid of the “Search” in the main menu..

    Customize >> Theme Options >> Menu Options >> “Toggle Off” [Search in Primary Menu]

    in reply to: Master Slider (Above Content) Rock Star Pro #284740
    SwiftyRox
    Participant

    Thank you Skandha….I will test this shortly, however I had one question. Is this more of a global CSS code and would additionally impact the look of the site on pages where we don’t have the slider present? Thanks!!

    in reply to: Rock Star Pro Theme Slider Not Transitioning #241531
    SwiftyRox
    Participant

    Thank you for the response. I was able to get it working by updating the Home Page in Customize settings to “Your Latest Posts” which I didn’t think I needed to worry about. After that, I was able to set it back to “Static Page” and it started transitioning. By setting it to Static Page it removed the 404 Error which was being caused by an older “Gallery” transition effect that was previously on the site…It’s all sorted. Thank you very much!! 🙂

Viewing 13 posts - 1 through 13 (of 13 total)