Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #309348
    vitali
    Participant

    Hello, I have a problem with theme options on the home page. When I want to select a category to present my blog space (my recent articles) at the option of “homepage / Frontpage Options”, the most recent article appears in its entirety at the level of two other options of the home page: ” hero content options” and “Headline promotion”. When appearing, it erases everything that was previously entered in these options, but also with above the article appears a large amount of lines indicating the characteristics of the article, ex: “.elementor-146 .elementor-element.elementor-element -415Of51….”. Can you explain to me why it does this? Also, I can’t configure the number of item I want see appear before the “load more” button In terms of “hero content options”, unlike your demo on catchtheme, I cannot put the “read full story” button in the center. He stays on the left. Also I can’t find how to capitalize the first letter like in the demo. Am I using the correct option in your theme? Thank you for your attention to my request. Cordially and thank you for your help!

    #309350
    tikaram
    Keymaster

    @vitali : Please post in your site URL so that I can check for issues on your site.

    Regards,
    Tikaram

    #309510
    vitali
    Participant

    Thank you for your answer, I’m sorry for my late answer but I was taken by professional emergencies. Here is the address of my site: https://cynnaraart.com. I noticed that for some categories of article, it works sometimes (once on) but not for the most recent ones, and as it really does not look professional on the home page of my site I removed this option for now but I’ll put it back so you can see.

    #309544
    tikaram
    Keymaster

    @vitali : I checked your site and I could not find the lines indicating ex: “.elementor-146 .elementor-element.elementor-element -415Of51….”. as mentioned by you. It looks like you are using elementor to build your site which could be reason that these characters are being displayed.

    To limit the number of post : Login to your WordPress admin section.
    Go to Setting => Reading  and
    Locate : Blog pages show at most : Enter the desired number and save changes.

    Regarding the Hero content section : To capitalize the first letter insert the following in the beginning of the paragraph

    <p class="drop-cap">
    #309640
    vitali
    Participant

    Thank you for your answer.It helped me a lot and solved half of the problem.

    Regarding the “elementor….” lines, they no longer appear on my home page, but only on my wordpress dashboard when I personalize my theme. I don’t know why but in the end it’s good if they no longer appear. On the other hand, the concern I still have is that my most recent article appears in its entirety at the very beginning of the “homepage/frontpage” option and also at the “hero content” option. At the “hero content” option, the article even erases the text that I had entered to introduce myself and which is configured in the “hero content” option.

    If you tap on “articles plus anciens” you can see the actual content of the “hero content” option at the top of the page

    #309684
    tikaram
    Keymaster

    @vitali :I will contact you shortly.

    Regards,
    Tikaram

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.