Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #16733
    chrystel
    Member

    I lost some of my work on the website, no big deal, it messed up my menu, the word home has disappeared from the menu, don’t know how to get it back, fairly important Home.
    my website loads really slow now. Really slow. What’s wrong. should I reinstall some plug ins?

    Prayer-house.com

    Thanks, chrystel

    #16734
    chrystel
    Member

    one more thing – where do I find the ability to change fonts?

    Thanks
    Chrystel

    #16746
    Sakin
    Keymaster

    @chrystel: I just check in your account and you are using Catch Everest Pro theme. I also see the home in the menu. All menu can be managed through “Appearance => Menus”.

    About the update: All your edits done though Theme Options panel and Custom CSS will not be reverted back. But if you have customize any core theme files like index.php, header.php, functions.php, style.css and so on. This will be reverted back to original when you update the theme.

    About the slow. I see that the images in the slider are heavy. You can reduce the size of those image from Photoshop. Edit that image to 1140px width and 450px height with optimization. Right now your image are too heavy.

    You can also use “W3 Total Cache” plugin to cache your site.

    To change the font you can go to “Appearance => Theme Options => Font Family Options”.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘I updated to everest Pro – problems’ is closed to new replies.