Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #13085

    What do I put into the custom CSS so that the Featured Image doesn’t show above the title on the blog posts?

    Currently, it shows the featured image above the title, and then all of the images again throughout the post. It especially looks bad when the first image at the top of the post is the featured image.

    It works fine on the archive pages and the home pages. Since I’m only showing an excerpt, the featured image above the title works fine.

    My URL is:
    Sample blog post:


    @karenstl: For remove it, you need to upgrade to Catch Everest Pro version. But in free version you can hide it by add the following CSS in “Appearance => Theme Options => Custom CSS” box.
    .single .featured-image { display: none; }


    Thanks. Worked great.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘Featured Image showing twice on blog posts’ is closed to new replies.