Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #132564
    midwestretail
    Participant

    Ever since the last update when I create a new post or open an old post it is defaulting to Text Editor. I change it to Visual Editor, work in it just fine — but when I save a draft, publish, or update post the editor will force me back to the text Editor tab.

    I’ve tried checking for a setup preference but see no option other than the ability to check a box that says to disable the visual editor (I leave that box is unchecked).

    Not sure where I can fix this issue.
    Thanks,
    ~DON
    http://www.topshelfexperts.com

    PS: It is doing this both in the main theme and in my child theme.

    #132640
    Skandha
    Keymaster

    @midwestretail: I didn’t find the issue at my end. Switch to the parent theme and disable all the plugins and check once again. If the issue gets resolved there must be a plugin conflict. Check out the link to know how to check for plugin conflicts.

    Let me know if the issue persists.

    Regards,
    Skandha

Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘Editor switching from Visual to Text’ is closed to new replies.