Tagged: ,

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #232242
    chickadeesharon
    Participant

    I want to change the copyright date in the footer from 2019 to 2020 and I don’t see the option to edit the footer any more in Customize / Theme options. In your documentation it says that is where to change the footer.

    The page I need help with: https://chickadeewebdesign.com

    #232478
    Skandha
    Keymaster

    @chickadeesharon: Hello there,
    There seems to be an issue with the footer years. The issue will be fixed and an update will be released soon. I will let you know when the update is released.

    Kind Regards,
    Skandha

    #232525
    chickadeesharon
    Participant

    Thanks!

    #233081
    Skandha
    Keymaster

    @chickadeesharon: Hello there,
    The update has been released. Please update the theme and let me know if the issue related to footer years is resolved.

    Kind Regards,
    Skandha

    #233155
    chickadeesharon
    Participant

    Hi – I saw that you updated the theme, but the problem remains. You can’t edit the footer in Theme Options or anywhere else. So I hard-coded a new function in functions.php as proposed by someone with the same problem who posted in WordPress plugin support:

    https://wordpress.org/support/topic/cant-edit-copyright-info-in-footer/#post-12334405

    #233166
    Sakin
    Keymaster

    Maybe it’s just your browser chache issue. So, can you do hard refresh and check in. I just checkin your site https://chickadeewebdesign.com/ footer and it’s showing 2020.

    #233168
    chickadeesharon
    Participant

    No, like I said I hard-coded a new function at the end of functions.php to get that 2020 date to show up in the footer on https://chickadeewebdesign.com :

    function catchkathmandu_footer_content() { echo ‘Copyright © 2020 Chickadee Web Design. All Rights Reserved.’; }

    Now I have just deleted the new function from functions.php and the website shows 2019 again in the footer.

    You need to just put back the option to set the footer text in the Theme Options in the Customizer as your documentation says.

    (I refreshed the web cache using the WP Fastest Cache plugin, and also cleared the browser cache in both Chrome and Firefox).

    #233171
    Sakin
    Keymaster

    Sorry, we are not able to get this issue in our system. Maybe it’s plugin issu. So, can you install this plugin “Transients Manager” https://wordpress.org/plugins/transients-manager/ and delete all transit and check in

    #233201
    Skandha
    Keymaster

    @chickadeesharon: Hello there,
    The Footer Editor Option is not available in the free version of the theme. If you want edit the footer content from the customizer you will need to upgrade to pro. You can check out the additional-features available in pro version of the theme.

    Kind Regards,
    Skandha

    #233213
    chickadeesharon
    Participant

    Hello – Thanks for your reply. I installed the Transients Manager plugin as you suggested. I cleared all the transients in the plugin interface. Then I cleared the web cache using WP Fastest Cache plugin – Delete Cache plugin and all Minified CSS/JS. Then I cleared my browser cache. I reloaded the website. It still shows 2019 date. Then I went to look at the transients again in Transients Manager. I took a screen capture to show you. It does show the 2019 in one of you transients variables. You can see the screen capture here:

    https://chickadeewebdesign.com/wp-content/uploads/2020/01/Transients-ScreenCap.jpg

    #233234
    Sakin
    Keymaster

    Thanks for reporting in detail with that screenshot. Now, I finally got the issue. I just fixed it and also set the update. Please update the theme and load the customizer then it will work fine.

    • This reply was modified 4 months, 1 week ago by Sakin.
    #233237
    chickadeesharon
    Participant

    Thanks for your attention. I would like to tell you that the problem is fixed but it isn’t. I updated to the new version of the theme – 4.0.2. I started the Customizer and changed something (tagline) and saved. The year is still 2019 and it is in the transient variable catchkathmandu_footer_content_new:

    <div class=”copyright”>Copyright © 2019 <span>Chickadee Web Design</span>  All Rights Reserved.</div><div class=”powered”>Catch Kathmandu by <span>Catch Themes</span></div>

    It’s clearly still using the value 2019 that was in the database before you removed the ability to change the footer in the Customizer.

    (I cleared browser cache as well in Chrome and Firefox)

    #233346
    Skandha
    Keymaster

    @chickadeesharon: Hello there,
    I will need to debug the issue is detail. I will contact you shortly by email.

    Kind Regards,
    Skandha

    #233810
    lkvanz
    Participant

    Just applied update to theme, still shows 2019 – are there further instructions?

    #233887
    Skandha
    Keymaster

    @lkvanz: Hello there,
    Can you please post in your site URL so that I can look into the issue?

    Kind Regards,
    Skandha

    #235173
    lkvanz
    Participant

    just checked again – ok now – thanks… perhaps a cache issue — others also work on our site and communication is sometimes lacking – we still like the theme – serves our purpose – have a nice day

    #235565
    Skandha
    Keymaster

    @lkvanz: Glad the issue is resolved. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 17 posts - 1 through 17 (of 17 total)
  • You must be logged in to reply to this topic.