Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #313245
    bobbygprewett
    Participant

    I have a couple of issues I need to get help with:

    I have changed several colors with CSS, but when I hover over a link button the background is still red. How do I change it to #ffd400?

    Also, my footers are showing on every page. I just want them to be on the home page. Is this possible to do?

    #313253
    tikaram
    Keymaster

    @bobbygprewett : Please post in your site URL so that I can check for issues on your site and provide you the fix.

    Regards,
    Tikaram

    #313319
    bobbygprewett
    Participant
    #313320
    bobbygprewett
    Participant

    I also can’t figure out how to shrink my hero image, and it doesn’t resize to mobile or tablet.

    #313335
    tikaram
    Keymaster

    @bobbygprewett : Please add the following additional css to change the button link hover color and to hide footer on all other pages.

    .custom-header-content-wrapper .more-link:hover,
    .header-media .custom-header-content-wrapper .more-link:hover,
    .wp-block-button .wp-block-button__link:hover {
        background-color: #ffd400;
    }
    
    /* Hide Footer from other pages */
    .site-footer #site-generator {
        display: none;
    }
    .home .site-footer #site-generator {
        display: block;
    }

    Regarding the Hero Image I don’t seem to find any hero content section enabled on your site. If you are referring to the header image please let me know.

    Regards,
    Tikaram

    #313342
    bobbygprewett
    Participant

    Yes, the header image is what I’m referring to.

    #313344
    bobbygprewett
    Participant

    That fixed the color issue! Thanks!

    #313345
    tikaram
    Keymaster

    @bobbygprewett : Please try adding the following additional css and let me know

    @media only screen and (max-width: 810px) {
      .home .custom-header-content {
        padding: 0;
      }
      .custom-header .wrapper::before {
        background-size: contain;
      }
    }

    Regards,
    Tikaram

    #313349
    bobbygprewett
    Participant

    That worked, but it’s there a way to scale the text as well that’s on top of the header? And the last CSS code did not fix the footers. They are still showing up on all pages.

     

    Also, when you click on the product in my shop and it goes to the product page, I can’t get the layout to fix through Elementor. All of the images and info are spaced out where you can’t see any info. How do I contain all elements within the screen?

    #313365
    tikaram
    Keymaster

    @bobbygprewett : Regarding the footer section please replace the footer related css which is given below.

    /* Hide Footer from other pages */
    .site-footer {
      display: none;
    }
    .home .site-footer {
      display: block;
    }

    For WooCommerce support Please upgrade to Catch Shop Pro as the free version of the theme do not have support for WooCommerce.
    Please follow this link to know more about the features of Pro version of the Theme.

    Regards,
    Tikaram

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.