Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #291304
    [email protected]
    Participant

    I am getting error messages on my WordPress Site. http://www.calicoridgeband.com My server support person says that an upgrade of Catchbox might solve the problem but he was not confident. The error messages are visible by going to the web site. Is there an new version of Catchbox that will solve the problems shown in the error messages? Is there a way to just defeat the error message so they won’t show up on my web site? Thanks. Vic

    #291344
    Skandha
    Keymaster

    @tescryogel-com: Hello there,
    You seem to be using a very old version of the theme. Please update the theme to the latest version and check if the issue is resolved.

    Kind Regards,
    Skandha

    #291385
    [email protected]
    Participant

    Thanks for your response. So, I should pay $54 for the updated version but there is no certainty that this will solve the problem? I have three web sites which will probably encounter the same problem when I update plugins and WordPress. So, I need to pay 3 times $54 per year to keep my sites from failing again? Is that your advice? Is that my only option? Please let me know your thoughts. Thanks again.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘WP Error messages about depracated widget functions.’ is closed to new replies.