Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #333404

    I am trying to create the Home page in pages section of dashboard, and I am trying to use the Front page template, but the Front page template does not appears in the list. How can I add it to the list? If I go to Editor, blog templates, the Home page template it is added.

     

    If I go to settings, reading, there is not an option for home page displays, it starts with blog pages show at most? Why? How can I fix this?

    #333420
    minal
    Keymaster

    Hello Karla

    The issue regarding of home page displays not showing on settings >> Reading is because there might be no pages created or your created page is not yet published or is in draft.

    you have to go to your dashboard  >> page and check whether there is a page created or if it is stored in a draft(unpublished).

    Once you created and published page your homepage displays option will be visible in Readings

    Sincerely,

    Minal

    • This reply was modified 1 month, 2 weeks ago by minal.
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.