Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #289983
    Webgo82
    Participant

    Hi,

    the website ashantidance.com behaves not very user-friendly when it comes to scrolling, especially on smartphones. Here are the issues with scrolling:

    – When scrolling up or down, it scrolls too far so that not all the content in the sections can be read. (it scrolls immediately to the next content section)
    – The hero content appears too abruptly when scrolling down to it (or also up to it)
    – Often when scrolling down or up, the resulting position is placed so that the title of a content section can not be read.

    I have also an isse with including video content as header media. I uploaded an mp4 file and it worked perfectly on the desktop, but on my smartphone it does not appear (tested it with google chrome and Firefox, other websites with video headers can be opened with any issue). I deactivated the video header for now.

    Can you please advise me how to fix this?

    #290015
    Skandha
    Keymaster

    @webgo82: Hello there,
    You can enable scrolling too. For that,
    Go to => Appearance => Customize => Theme Options => FullPage Options => Check to enable Normal Scrolling and Publish.

    Header Video only displays on screen size above 900px. This is a default WordPress feature. To have the header video work on mobile devices as well you will need to use our Header Enhancement Plugin.

    Let me know if this works out!
    Kind Regards,
    Skandha

    #290039
    Webgo82
    Participant

    <You can enable scrolling too. For that,
    Go to => Appearance => Customize => Theme Options => FullPage Options => Check to enable Normal Scrolling and Publish.>

    I did the change but the result is not satisfactory, now the content of each section is cut off and can’t be seen completely. Actually I would prefer to have the standard scrolling feature of the theme, but it should work and allow to red also the whole content of each section. How can I get this to work?

    </Header Video only displays on screen size above 900px. This is a default WordPress feature. To have the header video work on mobile devices as well you will need to use our Header Enhancement Plugin.>

    I installed the plugin. Now the video is shown also in smartphones but neither on deskop or smartphone does not autoplay instead you first need to click on it to play. Is it possible to set it up for autoplay and turn off the audio of the video?

    #290049
    Skandha
    Keymaster

    @webgo82: Hello there,
    Can you please disable the Normal Scrolling on your site so that I can look into the issue?

    Also I will check the Header Video issue and get back to you.
    Kind Regards,
    Skandha

    #290050
    Webgo82
    Participant

    I just turned off normal scolling.

    I managed to get the autoplay of the video to work by removing the audio! Is it possible to make the button to pause and play the video transparent?

    #290451
    Skandha
    Keymaster

    @webgo82: Hello there,
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    #wp-custom-header-video-button {
        background-color: transparent;
    }

    Let me know if this works out!
    Kind Regards,
    Skandha

    #290494
    Webgo82
    Participant

    It worked. Thanks!

    #290515
    Skandha
    Keymaster

    @webgo82: Hello there,
    I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/catch-fullscreen/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know.Have a great weekend! 🙂

    Kind Regards,
    Skandha

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.