Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #43340
    Mark
    Participant

    Hi,
    I use Catch Kathmandu Pro, and I have a problem with the display of items in the home page.
    I need that only articles in a given category will be displayed on the home page.
    I use WPML, if I set these settings in the ‘Italian’ then are not respected on the home page ‘English’ and similarly imposed if these settings are not respected then in English on the home page ‘Italian’.
    See attached images:
    http://www.pianedienea.it/download/setting-home-it.jpg
    http://www.pianedienea.it/download/setting-home-en.jpg

    You can also check the website:
    Italian site: http://www.pianedienea.it/home/
    There is the article “Sito ufficiale Piane di Enea”
    English site: http://www.pianedienea.it/home/en/
    In the English site does not display the article “Official website Piane di Enea”
    I hope I was clear.

    You can check and help me?
    Thank you

    #43342
    Mark
    Participant

    Sorry I forgot the version!
    now I’m using Catch Kathmandu Pro 3.0 but this problem is also presented with the previous versions of Kathmandu Pro.

    #43370
    Sakin
    Keymaster

    @Mark: This looks strange issue that I haven’t faced it. There shouldn’t be different options to select posts in homepage. So, I need your WordPress access to check in. I will email you personally and then solve this issue.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘Problem with home page setting’ is closed to new replies.