Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #252761
    nrgjdoria
    Participant

    I looked into the Foodie World Pro instruction, but I can’t find a way to fix the issue of where my posts in the Home page show again in the Archives page (Recipes) after I clicked on the “More Posts” button at the buttom of the Home page. Is it possible to not show a preview of my posts in the Home page and show just the “More Posts” button at the buttom? Or not to show the posts again in the “Recipes” or “Archives” page – that are already displayed in the Home page – when “More Posts” button is clicked?

    Btw, I made Home page as my static page, and the Recipes page as my blog page. But my posts still shows in the Home page of which, it’s okay if they don’t show again in the Archives page. Furthermore, I am just curious why the “More Posts” button when clicked opens the Archives page instead of the my Recipes Posts/Blog page?

    Also, is there a way where I can make the Post Title the same font size or bigger than the “Continue Reading” font size? Because when it is viewed on the phone, the Post Title is smaller than the “Continue Reading” fonts.

    My website is cookinginaction.com.

    Thanks

    Nick

    #252809
    Skandha
    Keymaster

    @nrgjdoria: Hello Nick,
    The More Post button when clicked takes you to your Recipes page. Do you want to remove the Archives text on your Recipe blog page?

    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    article .entry-title {
        font-size: 30px;
    }

    Let me know if this helps you out!
    Kind Regards,
    Skandha

    #252812
    nrgjdoria
    Participant

    Can the Archives title be replaced with Posts title instead? Also, how to make the posts in the Home page not to show again in the Archives or Posts page? Or how to make the posts in the Home page not to show, but make the “More Posts” button show to direct visitors to the Posts/Archives page?

    Thanks

    Nick

    #252815
    nrgjdoria
    Participant

    Disregard my previous reply. What I am trying to accomplish is not to show my posts in the Home page, but I would like visitors to have the option to view them using the “More Posts” button at the bottom of the Home page.

    Thank you.

    Nick

    #252818
    nrgjdoria
    Participant

    Please delete my two previous replies because I was able to figure out not to show posts in the Home page. Now, is it possible to remove just the Home page title and put the “More Posts” or “See Posts” button?

    Thanks

    Nick

    #252822
    nrgjdoria
    Participant

    Please delete all my recent replies. I was able to fix my issues. Thanks

    Nick

    #252919
    Skandha
    Keymaster

    @nrgjdoria: Glad you were able to figure it out. Have a good day! 🙂

    Kind Regards,
    Skandha

    #253638
    edwinwg
    Participant

    @Skandha I’m not a tech guy. I installed Catch Foodmania theme and WCFM Multivendor Marketplace. The individual store has this Archive on the header that I wanted to get rid of it. Would you be able to let me know the way?

    such as the followings:
    https://eatery.luxiosociety.com/store/mumm-mumm-bakery/
    https://eatery.luxiosociety.com/store/foodagogo/
    https://eatery.luxiosociety.com/store/koreancorner369/

    Please let me know as in steps to get rid of it. Thanks.

    #254128
    Skandha
    Keymaster

    @edwinwg: Hello there,
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    .blog .custom-header {
        display: none;
    }

    Let me know if this is what you want!
    Kind Regards,
    Skandha

    #254129
    edwinwg
    Participant

    Yes it works, but however not all pages work the same. Some pages still appearing the meta and dates, so how to disable the meta and dates on all pages?

    #254130
    Skandha
    Keymaster

    @edwinwg: Hello there,
    Can you try removing the above CSS and then,

    Go to => Appearance => Customize => Header Media => Enable on => Select Disabled and Publish.

    Let me know if this solves your issue.
    Kind Regards,
    Skandha

    #254131
    edwinwg
    Participant

    It is the same, and the header image is also removed if I selected Disabled and Publish.

    #254132
    Skandha
    Keymaster

    @edwinwg: Hello there,
    Can you let me know on which page you were having issues after using the above CSS Code?

    Kind Regards,
    Skandha

    #254134
    edwinwg
    Participant
    #254135
    edwinwg
    Participant
    #254175
    Skandha
    Keymaster

    @edwinwg: Hello there,
    You can disable the Header Media and then use the following CSS Code.

    .page .singular-content-wrap .entry-meta {
        display: none;
    }

    Let me know if this works out!
    Kind Regards,
    Skandha

    #254195
    edwinwg
    Participant

    Thanks it works fine now. Thank you very much.

    #254196
    Skandha
    Keymaster

    @edwinwg: Hello there, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/foodie-world/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 18 posts - 1 through 18 (of 18 total)
  • You must be logged in to reply to this topic.