Tagged: , ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #280869
    Eric Wrazen
    Participant

    Hello

    I have several problems with the “posts” page feature in Photofocus Pro.

    1. In “reading” I selected a static page for “homepage” and a page titled “new” as the posts page
    2. Regardless of this, all my posts appear on the homepage below the static page content.
    3. The layout in this is bizarre (it shows a large image beside the text)
    4. On the “news” page I set up for posts, it says “from the blog” at the top – I don;t want this.
    5. The “news page for posts look normal on PC, but on mobile (iphone) the text is only a 15 characters across so you see a long column of text.

    Here are the links to the pages in question:
    http://mistressdiamondblu.neufleisch.com/
    http://mistressdiamondblu.neufleisch.com/index.php/news/

    Thanks

    #280922
    Skandha
    Keymaster

    @ewrazen: Hello there,
    To disable posts on homepage
    Go to => Appearance => Customize => Theme Options => Homepage / Frontpage Options => Toggle off the option Recent Posts on Static Page and Publish.

    To remove the text From the Blog
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    .blog .section-subtitle {
        display: none;
    }

    Let me know if this works out!
    Kind Regards,
    Skandha

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.