Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #174332
    gmcd
    Participant

    Since buying the premium version 5 days ago, I made a new post and it does not appear on the site. I made sure to make it public and I’ve clicked “Clear HB Post Cache” in the post and it didn’t fix it. I’ve cleared the cache in my browser and I’ve tried 3 other browsers after I cleared the cache in them, yet the post does not appear in the 4 browsers on my desktop and the 2 browsers on my cell phone.

    I have this post also designated as one of my 3 featured posts on my Home page and it does not appear on the Home page either.

    My site is:
    gregorysmcdonald.com

    I can only see the post (titled: Working with an Alien) on my blog page when I am logged into WP. Here is a screen grab my blog page when I’m logged in:
    when I'm logged into WP I can see the post

    When I’m not logged into WP, you cannot see that post. Here is a screen grab of my blog page when I’m logged out:
    When I'm logged out of WP, the post is gone

    How can I get a new post to appear?

    Thanks.

    #174339
    gmcd
    Participant

    Checking box to get emails of follow up replies.

    #174346
    Skandha
    Keymaster

    @gmcd: Hello there,
    Please post in your site URL so that I can look into the issue.

    Can you make sure that you have published all of your posts?

    Kind Regards,
    Skandha

    #174353
    gmcd
    Participant

    Yes, the post is published as I mentioned.

    This it the url for the post:
    https://gregorysmcdonald.com/2019/06/04/working-with-an-alien/

    You can see the post with the above url, but it does not show on the blog page (News) nor on the Home page where I have it designated as a Featured Content post.

    Thanks.

    #174362
    Skandha
    Keymaster

    @gmcd: This is strange. I will need your WP Admin credentials to have a look at your settings and try debugging the issue. I will contact you shortly by email.

    Kind Regards,
    Skandha

    #174505
    Skandha
    Keymaster

    @gmcd: Hello there,
    I checked your site and the post Working With Aliens seems to be showing up on your blog page. Is the issue resolved?

    Kind Regards,
    Skandha

    #174506
    gmcd
    Participant

    No it’s not. Like I said, if you’re logged into my site, then the blog post will show up.

    Log out and you’ll see that it does not appear.

    #174511
    Skandha
    Keymaster

    @gmcd: Okay I see. I will need full access to your admin settings to debug the issue. I cannot view your dashboard option with the access you have provided right now. Then I shall figure out the issue with newer posts not showing up when logging out.

    Kind Regards,
    Skandha

    #174513
    gmcd
    Participant

    I just gave you admin access. Please try again. The default when you add a new user is to make them a subscriber and I just forgot to give you admin access. But you should have that now.

    And FYI, I post a couple test blogs and none of them show up on the site. This happened since installing the premium version. All worked with the free version.

    Thanks.

    #174514
    Skandha
    Keymaster

    @gmcd: I will look into the issue and get back to you soon.

    Can you for once deactivate all your plugins and check if this solves the issue?
    Wondering if this might me due to any plugin you are using.

    Kind Regards,
    Skandha

    #174542
    gmcd
    Participant

    That found the problem. The template is not compatible with the Hummingbird plugin. When enabled, blog posts do not show up on the site. When it’s disabled, they do appear.

    The free version of the template however is compatible with Hummingbird.

    #174549
    Skandha
    Keymaster

    @gmcd: Hello there, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/simple-persona/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.