Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #58838


    Recently I have updated Catchbase from version 1.5 to its latest version. Before the update, my images were active on the main page in the Featured Content section but now they’ve disappeared and is there a ‘read more…’ tag after 40 words without changing anything to my settings. I might have missed something in the settings..

    I’d like to have the featured content settings as in the ‘demo featured content’.
    Furthermore, I’ve placed my images in the pages within and they are displayed when I visit the page itself so this can’t be the issue.

    My website is: dhto.nl
    One of the pages within the featured content section is dhto.nl/basis

    Thanks in advance,



    @Sascha: Catch Base Latest version is 1.9 and it’s not 1.5. See this at http://catchthemes.com/themes/catch-base/ and we have changed a lot, which you can read change log at http://catchthemes.com/changelogs/catch-base-theme/

    You can added the following css in “Appearance => Customize => Theme Options => Custom CSS Options” box, which is hiding your image. Just remove the following css and save it.
    #featured-content .featured-homepage-image { display: none; }


    Thanks for the fast reaction!

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘Images in featured content type’ is closed to new replies.