This topic contains 4 replies, has 2 voices, and was last updated by  Sakin 3 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #59340

    Hello,

    I am using Catch Everest for my site josephbodywork.com with the Polylang plugin.
    I can’t seam to be able to translate the homepage with the theme’s version that I am using. Is there an easy fix?
    Thanks for helping.

    #59385

    Sakin
    Keymaster

    @joseph Bodywork: For multi-language plugin like Polylang and WMPL, you need to upgrade to Pro version. Catch Everest Free theme is not yet Polylang plugin ready, only Catch Everest Pro is ready.

    #59425

    Thank you Sakin.
    I did upgrade to Catch Everest Pro and still the problem persists. I am not able to translate the homepage in the different languages. The theme options don’t allow me to change homepage headline, featured content tiles and content etc etc in the appropriate language. What shall I do?

    #59495

    Hi Sakin, were you able to find out why I can’t translate my homepage even though I upgraded to Pro as you recommended?

    #59499

    Sakin
    Keymaster

    @joseph Bodywork: So, what’s not working. Did you add your language from “Settings => Languages”. In Catch Everest Pro theme, we have wpml-config.xml file. So, you can go to “Settings => Languages => Strings Translation”

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Catch Everest Homepage translation with Polylang’ is closed to new replies.