Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #250168
    xperongolf
    Participant

    Hello,

    When I look at the desktop it’s all fine, but on tablets or mobile devices the website doesn’t look good. It seems that the theme doesn’t resizes properly. Can you please help me out? Is there any solution?
    http://www.xperon.club
    http://www.xperon.golf

    • This topic was modified 1 year ago by xperongolf.
    #250194
    Skandha
    Keymaster

    @xperongolf: Hello there,
    Can you please let me know which section do you think is not resizing properly on mobile phones and tablets?

    Kind Regards,
    Skandha

    #250198
    xperongolf
    Participant

    Dear Skandha,

    pls have a look at the image…

    https://xperon.golf/screenshot_club.jpg

    #250501
    xperon
    Participant

    Can you help me please? I didn’t receive any answer… 🙁

    [email protected]****

    #250520
    Skandha
    Keymaster

    @xperongolf: Hello there,
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    .has-header-image .custom-header-media img {
    	position: unset !important;
            padding-bottom: 0 !important;
    }
    @media screen and (min-width: 1200px) {
    	.has-header-image .custom-header-media img {
    		position: fixed !important;
    	}
    }
    .custom-header-media {
    	position: relative !important;
    }
    .has-header-image .custom-header {
    	height: unset !important;
    }

    Let me know if this works out!
    Kind Regards,
    Skandha

    #250596
    xperon
    Participant

    Hi Skandha, thank you for your support.

    The ‘problem’ is gone, but so is the picture.

    Was it meant to be that with this code the picture would be disabled?

    http://www.xperon.club

    #250679
    Skandha
    Keymaster

    @xperongolf: Hello there,
    Go to => Appearance => Customize => Additional CSS and remove the following text.

    @xperongolf: Hello there,
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    Let me know if this solves the issue.
    Kind Regards,
    Skandha

    #250681
    xperon
    Participant

    Hi Skandha… what code? You didn’t fill in a code 🙂

    #250682
    Skandha
    Keymaster

    @xperongolf: Hello there,
    On the Additional CSS section you seem to have also added the text

    @xperongolf: Hello there,
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    due to which the CSS Code is not functioning properly.
    Can you remove that text and check if the header image shows up well?
    Kind Regards,
    Skandha

    #250683
    xperon
    Participant

    You are THE BEST! Thank you 🙂

    #250684
    Skandha
    Keymaster

    @xperongolf: Hello there, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/clean-fotografie/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

    #250685
    xperon
    Participant

    Dear Skandha,

    I would love to give you a high rating but I don’t know my login account 🙁

    I tried 3 different e-mail accounts and they all failed… I’m sorry.

    However, if this is a public post:

    SKANDHA IS THE BEST! 5*****
    Vast, accurate and very fast responding

Viewing 12 posts - 1 through 12 (of 12 total)
  • The topic ‘desktop view TOP! Mobile devices lacking…’ is closed to new replies.