Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #131572
    Tyler Louth
    Participant

    Hello,

    I am using the To Top plugin on https://blakeford.com. It seems to be functioning correctly on the homepage and blog, but not on interior pages. Can you please help me find a solution for this!

    #131610
    tikaram
    Keymaster

    @tyler-louth : There are multiple jQuery errors on your site. Please fix the errors and the plugin will work correctly. There is no any issue with the plugin. Please contact your developer and ask them to fix the jQuery error on your site. Let me know if you have any more issues.

    Regards,
    Tikaram

    #131622
    Tyler Louth
    Participant

    Can you please let me know what Jquery errors you are referring to and how complex they are?

    #131683
    tikaram
    Keymaster

    @tyler-louth : The following errors are displayed on your pages.

    Failed to load resource: the server responded with a status of 404 ()
    Error parsing header X-XSS-Protection: 1; mode=block; report=<URL>: insecure reporting URL for secure page at character position 22. The default protections will be applied.
    Mixed Content: The page at ‘https://blakeford.com/resources/&#8217; was loaded over HTTPS, but requested an insecure script ‘http://www.youtube.com/player_api&#8217;. This request has been blocked; the content must be served over HTTPS.

    Regards,
    Tikaram

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Plugin Not Working on Interior Pages’ is closed to new replies.